Your device’s current firmware version is not supported via Kies

Getting this error message when I connect my Samsung Note I717 to Kies on Windows 7 PC. This is with an unrooted phone. Was last updated to Android 4.0.4, but I don’t recall if it was by OTA or Kies.

No real good information on web about this. Just that Kies needs to get updated by Samsung to support the new firmware. Or that it is just a bad error message and really just means you have the latest version of the software on your cell phone.
[May 3, 2013: Apparently, it is the latter in this case. I was able to upgrade to Jelly Bean.]

Looks like Samsung and AT&T are not cooperating too well when it comes to the original Galaxy Note.

Why it matters?
This is how some updates for the phone are distributed, such as the new Jelly Bean update.

Update
May 15, 2013: Just did another update via Kies. Looks like just a firmware tweak.

Environment
Kies:
version 2.5.3.13043_14

Note:
PDA:MB4 / PHONE:MB4 / CSC:MB4 (ATT)
Model SGH-I717
Android 4.1.2
baseband I717UCMB3
Kernel Version
3.0.31-1117019
se.infra@SEP-95 #1
SMP PREEMPT Sat Apr 6 07:12:29 KST 2013
Build JZ054K.i717UCMB3

PC: Windows 7 64bit Professional

Patience: Low

Links

Similar Posts:

Creative Commons License
This work is licensed under a Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported License.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>